Topic-icon [RÉGLÉ] Problème d'installation Google analytics Joomla 3

Plus d'informations
15 Nov 2014 13:26 #7858 par Thomas Guilcher
Message
Bonjour à tous,

Je rencontre un problème pour installer Google analytics sur mon site crée à partir de Joomla! 3. L'inscription à "GA" est faite et je dispose de mon code de suivi mais je n'arrive pas à trouver le moyen de l'insérer dans le code source de mon template comme demandé. J'ai suivi un tutoriel SiteGround dans lequel le présentateur ne faisait que copier l'ID de suivi dans le plug-in "GA" mais aucune indication sur la façon d'insérer le langage dans le code source de mon template où comment accéder à ce dernier.
Certains d'entre vous auraient-ils des conseils ?

Un grand merci par avance !

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
16 Nov 2014 16:12 #7859 par C-Jay
Réponse
Bonjour Thomas et bienvenue :-),

Tout dépend de ton template.
Dans un template basique, il te suffit d'aller dans le fichier index.php du répertoire de ton template dans /templates/{ton-template}, et de mettre le code juste avant </head>

Si tu n'as pas de </head> dans ce fichier, alors il te faut soit chercher comment est ficelé le template, soit utiliser un plugin comme BIGSHOT Analytics .

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
20 Nov 2014 14:57 #7863 par Thomas Guilcher
Réponse
Salut C-Jay :)

Je vais me mettre en quête avec ce que tu m'as donné comme infos et essayer de trouver la solution.

Merci beaucoup pour ta réponse !

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
06 Oct 2017 11:21 #8986 par Hélène
Réponse
Bonjour

J'ai un souci avec google analytics. j'ai bien renseigné le tracking code dans mon site internet. Rien ne se passe dans google analytics. Il ne reconnaît absolument pas le site. Que dois-faire ?

Merci pour ton aide

Hélène

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.320 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok