Topic-icon é remplacés par des ?

Plus d'informations
20 Sep 2013 14:29 - 20 Sep 2013 14:30 #6359 par fred68
Message
Salut,
et bravo pour le nouveau NosyWeb, du beau boulot!

je rencontre un problème au niveau des é et des ?

J'ai installé dans un module "Contenu personnalisé", aidé par le plugin "Sourcerer", un script Php et je me retrouve avec les é remplacés par des ? pour Firefox et remplacés par des petits carrés pour IE.
Le problème sur mon site Joomla 2.5 ne se trouve uniquement au niveau de ce script.
C'est un script php (annuaire de site) de la plateforme www.service-webmaster.fr .
Aurais-tu une idée?
Cordialement

Frédéric
Last edit: 20 Sep 2013 14:30 by fred68.

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
23 Sep 2013 20:19 #6376 par C-Jay
Réponse
Hello,

Merci pour tes encouragements :-)

Je pense qu'il faut que tu encodes le fichier de ton script en UTF-8. Jette un oeil à ce tutoriel : Convertir en UTF-8 avec NotePad++

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.168 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok