Topic-icon [RÉGLÉ] JupGrade ne s'installe pas

Plus d'informations
05 Fév 2014 16:10 - 05 Fév 2014 16:10 #7127 par fabdesigner78
Message
Bonjour,
Je me suis enfin décidée à faire la mise à niveau Joomla 1.5 vers 2.5 en utilisant Jupgrade... mais à l'installation j'ai les messages d'erreur suivants :

J_USE_PHP5
Le fichier sélectionné n'a pas pu être copié.
JInstaller::install: Echec lors de la copie du fichier : /tmp/install_52f2519d958cd/jupgrade.xml vers /administrator/components/com_jupgrade/jupgrade.xml
Composant Installation: Impossible de copier le fichier setup
Le fichier sélectionné n'a pas pu être supprimé: 'install.sql'
Installateur Composant Erreur

Avez-vous la solution ?
Merci d'avance,
Fab
nb : version du site 1.5.26
Last edit: 05 Fév 2014 16:10 by fabdesigner78.

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
07 Fév 2014 15:21 #7140 par fabdesigner78
Réponse
Suite du problème avec JupGRADE :

J'ai trouvé la réponse aux problèmes d'installation de Jupgrade :
1/ il fallait passer en PHP 5 = fichier .htaccess
2/ il fallait aussi enlever dans le .htaccess la ligne de code : Options +FollowSymLinks (problème avec le serveur de l'hébergeur)...

Par contre, maintenant que Jupgrade est installé correctement, ça bloque dès la 1re étape :
Vérification et netoyage reste figé sur processus en cours...

Une idée du bug ?
Merci d'avance,
Fab

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
10 Fév 2014 21:27 #7152 par C-Jay
Réponse
Hello,

As-tu activé le plugin Mootools ? As-tu essayé avec la nouvelle version de Jupgrade nommé RedMigrator ?

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb
Cet utilisateur a été remercié pour son message par: fabdesigner78

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
11 Fév 2014 14:23 #7176 par fabdesigner78
Réponse
Oui le plugin mootools était bien activé... en fait, je m'en suis sortie en désactivant l'étape Vérification dans les paramètres du composant Jupgrade !

Ensuite, j'ai encore rencontré un problème au moment du remplacement de l'ancien site par le nouveau :
j'avais un message du type : "No configuration file found and no installation code available..."
En fait, c'est le fichier configuration.php qui était vide ! Pour remédier, il faut remettre l'ancien fichier en ayant pris soin de changer le préfixe des nouvelles tables (à savoir jnew_ au lieu de jos_)...
Voilà peut-être pour aider d'autres webmaster !!!

Merci en tout cas de ta réponse car je ne connaissais pas RedMigrator.
Cet utilisateur a été remercié pour son message par: C-Jay

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.187 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok