Topic-icon Problème de connexion CB login

Plus d'informations
28 Sep 2015 14:28 #8189 par Benjamin1507
Réponse
J'ai laissé passé le week-end pour reprendre le problème dès aujourd'hui...
Alors j'ai :
- le Cache désactivé dans la configuration globale de Joomla, onglet Système
- le plugin Système - Cache qui est désactivé
- quant aux modules Expires Header, ils sont repris dans le fichier .htaccess ? C'est ça ? Si c'est bien le cas, je n'ai pas de fichier .htaccess suite à mon nouvel hébergement chez SteGround...

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
29 Sep 2015 09:45 #8190 par C-Jay
Réponse
Hello,

On va devoir y aller à taton alors...
Le principe est de désactiver les extensions que tu as ajoutées une par une pour voir laquelle pose problème.
Tu peux éventuellement tenter de mettre un Joomla vierge pour t'assurer que le système de connexion fonctionne bien.

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
29 Sep 2015 12:53 #8191 par Benjamin1507
Réponse
Bonjour !
Après une nouvelle "campagne d'essai", je crois que je peux renommer le sujet : je ne rencontre le problème qu'avec Firefox !
Dès la première connexion, ça fonctionne très bien chez Chrome, Opéra et Edge...
Par contre avec Firefox, ça bugue systématiquement à la 1ère connexion. Si je me connecte une 2ème fois, tout fonctionne bien. Par contre si je ferme Firefox (ou même seulement si je ferme l'onglet) et que je le ré-ouvre, ça bugue de nouveau.
D'ailleurs, lorsque je me connecte la deuxième fois sur Firefox, j'apparais deux fois comme connecté dans le backend de Joomla...

Enfin on s'éloigne du sujet original...

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
29 Sep 2015 12:58 #8192 par C-Jay
Réponse
Peut-être un module Firefox qui ne convient pas alors...
De la même manière, désactive-les un par un.

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb
Cet utilisateur a été remercié pour son message par: Benjamin1507

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.391 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok