Topic-icon [RÉGLÉ] breezingforms et submit

Plus d'informations
09 Mai 2016 23:08 - 11 Mai 2016 20:03 #8476 par zebu59
Message
Bonsoir,

Je rencontre un petit soucis avec breezingforms.

Mon formulaire de contact contient 2 pages, la première récoltant les infos et la deuxième en remerciement de l' envoi du formulaire.

Le soucis (et il est nouveau pour moi car ceci fonctionnait en non production), c'est que lors du submit du première page, j' ai une erreur 404 (de joomla) , l' enregistrement se fait a partir de l' admin mais non envoi du mail de notification vers l' administrateur.

mon site : creaveti.fr (partie contact)

Merci pour votre aide, ca fait quelques heures que je "pète" les plombs lol

je reste a dispo pour toute info complémentaire, merci à vous
Last edit: 11 Mai 2016 20:03 by zebu59.

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
10 Mai 2016 13:18 #8477 par C-Jay
Réponse
Bonjour zebu59 et bienvenue :-),

Plutôt que d'identifier le problème, j'essayerais de comparer les différences entre la version DEV et la version PROD.
Il y a forcément quelque chose de différent qui génère cette erreur.
Quelques idées :
  • .htaccess
  • réécriture d'URL
  • redirection en tout genre
  • version Breezingform
  • URL par défaut du site

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
10 Mai 2016 14:27 - 10 Mai 2016 14:28 #8478 par zebu59
Réponse
Je corrige un peu mes dires

Déjà merci de m' aider.
Il s' avère après divers essais que le soucis soit survenus à la dernière mise à niveau de joomla.
Je suis en BreezingForms 1.8.7 Stable (build 883), la dernière version est build 888, je vais donc faire ma mise à niveau ce soir car apparemment le mail ne serait pas envoyé non plus apres le submit de la première page.

Si vous avez une méthode pour la mise a niveau de breezingforms (apparemment ca ne se fait pas par extension/gérer/..., je suis preneur

Merci, je te tiens au courant
Last edit: 10 Mai 2016 14:28 by zebu59.

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
10 Mai 2016 15:31 #8479 par C-Jay
Réponse
Re,

Cela doit se faire par installateur de Joomla, l'inverse serait étonnant.
Sinon solution radical => RSForm! Pro qui est bien mieux de mon point de vue.

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.185 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok