Topic-icon plug in Jomres dans les articles

Plus d'informations
02 Aoû 2019 10:09 - 08 Aoû 2019 08:31 #9209 par sonicmarin
Message
bonjour,

je suis en train de tester un site avec le composant Jomres (pas des plus simples ..)

j'ai configuré pas mal de choses sur le site, tout semblait fonctionner, mais en rallumant l'ordinateur, et en étant déconnecté du site je me suis aperçu que les utilisateurs public (non connectés) n'ont pas accès au composant Jomres.

Pour les regardé tous les droits dans l'administration, il est bien inscrit "public" un peu partout...

voici l'adresse temporaire du site :

3d9k2xrbe.preview.infomaniak.website/beds24

J'ai installé la version fournie par jomres en kickstart. La seule modification que j'ai apporté est la configuration du multilingue anglais/français. Mais pareil : j'ai mis des droits public de partout.

voici ce qui est marqué dans un exemple d'article :

{jomres show_property_tariffs &property_uid=1&show_property_header=0}

lorsque j'utilise un utilisateur enregistré, le composant jomres apparait dans l'article, et dès que je me déconnecte, plus rien n'apparait..



- je peux fournir en privé un utilisateur de test si quelqu'un veut bien me venir en aide-

merci !
Last edit: 08 Aoû 2019 08:31 by sonicmarin.

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.303 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok