Topic-icon [RÉGLÉ] probleme affichage menu

Plus d'informations
17 Oct 2012 23:43 - 17 Oct 2012 23:54 #2512 par nico
Message
Bonjour,

J'ai un problème avec le template architecture, J'ai créé un menu et dans les options de mon template menu, j'ai mis l'option fusion menu seulement il n'affiche pas le menu comme je voudrais.
Il l'affiche verticalement et sans aucun style css on dirait...
Voiçi le site : www.grosnounours.com/joomla/

J'avais déja créé un site avec le même template et le menu n'apparaissait pas de cette facon alors que je souhaiterai l'avoir comme ça, voici l'exemple ( j'avais modifié le css afin de garder que les trait verticaux )

www.comandstamp.com/

Savez vous pourquoi et auriez vous une solution ? Merci par avance
Last edit: 17 Oct 2012 23:54 by C-Jay.

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
17 Oct 2012 23:57 #2516 par C-Jay
Réponse
Bonjour,

Le module qui affiche ce menu est-il bien dans la bonne position ?
Tu peux voir ça dans l'onglet Menu de l'administration Gantry de ton template dans la Gestion des templates.

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
18 Oct 2012 00:05 #2517 par nico
Réponse
Merci de me répondre aussi rapidement... :)

Oui, je l'ai bien mis en header d comme sur l'autre site que j'avais créé mais il ne s'affiche pas du tout de la même manière...

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
18 Oct 2012 00:27 #2518 par C-Jay
Réponse
Tu es certain qu'il s'agit du même template avec les même fichiers CSS ? Tu n'as pas fait de retouche entre temps ? Le look est très différent.
Tu es partie d'une base Joomla vierge dans les 2 cas ? On dirait qu'il manque un suffix de class module.

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.367 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok