Topic-icon Le backend de mon site est vide

Plus d'informations
21 Déc 2016 13:58 #8704 par Hélène
Message
Bonjour
Mon site est en joomla 2.5. Je n'arrive plus à accéder au backend....je ne peux donc plus intervenir dessus.
j'ai réinstaller une version précédente de la base de données. J'ai pu accéder à nouveau au backend une demie-journée et ensuite plus rien.
Maintenant je ne peux plus y accéder du tout.
Je peux rentrer mes identifiants et mot de passe. La fenêtre s'ouvre mais il n'y a plus qu'un joli titre "ADMINISTRATION" et rien d'autre.

Aucun des techniciens d'OVH n'a pu me donner de solution. Aurais-tu une piste pour résoudre mon problème s'il te plait ?

Avec tous mes remerciements

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
21 Déc 2016 14:15 #8705 par C-Jay
Réponse
Hello,

Si tu restaures un backup, que tu accèdes à l'administration, et que tout à coup sans avoir rien fait il y a tel problème, un piratage n'est pas ç exclure.
Ou alors est-ce un problème de quota peut-être ?
Peut-être qu'une capture d'écran pourrait me donner une idée.

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
21 Déc 2016 14:50 #8706 par Hélène
Réponse
J'ai ce problème depuis que OVH est intervenu pour une opération de maintenance.
J'ai accédé à la base de données avec un technicien d'OVH. Le mot de passe pour y accéder n'était pas le même que celui que j'avais initialement renseigné.
Une lettre avait été mise en majuscule alors que je suis sûre de ne pas en avoir mise.
Effectivement maintenant je peux y accéder mais je ne sais que faire pour pourvoir accéder au backend via cette base de données.
Je n'y connais rien.

Le bouton "pièces jointes" ne fonctionne pas
[img size=1873x929]Backend STRM[/img]

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Plus d'informations
21 Déc 2016 14:58 #8707 par C-Jay
Réponse
Trop fort OVH ^^

Tu aimerais remettre l'autre base mais cela ne fonctionne pas avec elle ?
Si oui, j'ai peur qu'il faille remettre les données manquantes (=si c'est le problème) à la main via la BDD.

A la recherche d'un hébergement / hébergeur Joomla spécialisé, performant et sécurisé ? Choisissez SiteGround (Nouvelles offres : -50% sur leur offre Start Up !)
Découvrez le guide Réussir son entreprise sur Internet grâce à Joomla
Découvrez le le centre de formation NosyWeb

Vous devez vous connecter Connexion ou Créer un compte pour prendre part à la conversation.

Modérateurs: C-Jay
Temps de génération de la page : 0.201 secondes
Contact

Scoop.It de NosyWeb

Twitter de NosyWeb

YouTube de NosyWeb

Facebook de NosyWeb

Google+ de NosyWeb

Flux RSS de NosyWeb

Inscription newsletter de NosyWeb

 

Restez à l'affut de l'actualité NosyWeb ! :-)

En poursuivant votre navigation sur le site, vous acceptez l'utilisation de cookies sur votre poste dans le respect de notre politique de protection de votre vie privée. Ok